唯动X6 支持红米Note3么?

需要安卓4.3及以上蓝牙4.0。


>> 唯动X6s 支持红米note3吗?

支持的,


>> 唯动X6 支持中兴远航3手机吗?

支持手机系统: iOS7.0,及以上版本/Android 4.3,及以上版本,


>> 唯动X6 支持中兴v5吗

类表里面有手机型号的就绝对支持,其他的需要安卓4.3及以上蓝牙4.0有可能支持,需要您自己试试。


>> 唯动X6 支持把微信和qq的消息内容在手环屏幕上显示吗

可以显示的。


>> 唯动X6 支持三星s6吗

支持的。


>> 唯动X6 支持微信运动吗

不支持。


>> 唯动X6 支持三星2015吗

需要安卓4.3及以上蓝牙4.0。


>> 唯动X6 支持青橙和乐视手机不

此款机型目前不支持。


>> 唯动X6 支持苹果4s吗

需要升级IOS9以上版本才支持。